Page 1 of 1

Can't Connect to RP (worked fine before)

Posted: Tue Feb 23, 2021 1:05 am
by reiko_
Sorry if this has already been addressed but I wasn't able to find a solution to my specific issue. I'm unable to connect to a RP board that I was able to connect to before. I had been only connecting to it over wifi until recently. I was able to work with it directly plugged into my computer last week. Now I can't do either (rp-fxxxxxx.local server isn't found and attempts to ssh into it give me "connection refused" when it's connected to the router and "No route to host" when it's directly connected to my laptop. I'm trying to understand if the ip address could have changed but if it did I don't know how to find the new one.)

I checked out the trouble shooting site and the only thing I'm noticing is that the orange LED (access to the SD card) starts off very dim, looks normal for a few seconds, and then stops blinking. I can't remember if this behavior is different than before. I saved a C file that read from a device via UART to the RP, but I don't know why that would have messed things up.

Any tips would be much appreciated!

Re: Can't Connect to RP (worked fine before)

Posted: Mon Mar 01, 2021 8:35 am
by omereis
Your orange LED behaves just like mine, and I am able to connect.
Can you connect the network cable to a router? it works for me.
Maybe you want to connect RP card to a router.

Hope it helps,