Page 1 of 1

Labview error : Buffer overflow

Posted: Wed May 16, 2018 1:38 pm
by david_warner

I am a beginner with RP. I have RP v1.1 board with me and I have now started to use it for my applications.
I tried to run the LabVIEW codes but I am getting the error of :Serial port receive buffer overflow.
LabVIEW: The network connection was refused by the server.

I saw some threads but the solution discussed is not working for me. I changed the machine connection in VI server options(gave IP of my RP board).
Is there any additional task needed to connect RP to LV.
ALso my SD card is of older version ,ie it does not have STEM lab as it was purchased in 2015.

PLs let me know how can I interface with RP with LabviEW

Re: Labview error : Buffer overflow

Posted: Wed May 16, 2018 4:04 pm
by david_warner
Ok I went through the links and found that SCPI server needs to be started before I can remotely control through any of the frameworks provided by Python, scilab, LabVIEW as given in section
I will try it and update here if the issue is solved.