Not connecting to RP with static IP Address

Just about everything about Red Pitaya
Post Reply
Posts: 3
Joined: Tue Dec 04, 2018 11:08 am

Not connecting to RP with static IP Address

Post by mika33 » Mon Dec 17, 2018 9:00 pm


I am fresh to RP, just got it in today. I am trying to connect to the RP with the ethernet cable connected to my computer and my computer connected to the wifi (mac) but when I a) use the rp-XXXXXX.local/ and b) when I try to do the static IP way the GUI is not showing up. The SD is all set up and in the RP. I am using a Mac but also tried on my Linux VM to no avail. I am a newbie at this so you'll have to speak slow.

I followed the steps here: without static IP and with static IP.

I've googled for the last two hours and tried everything that has been posted on here but it is still not working. It's pretty frustrating.

Any help is appreciated.
Last edited by mika33 on Thu Mar 28, 2019 10:46 am, edited 1 time in total.

Posts: 2
Joined: Fri Sep 30, 2016 11:12 am

Re: Not connecting to RP with static IP Address

Post by dj7th » Sat Dec 29, 2018 10:36 am

Hi Shawn,

connect your Mac and the RP to a LAN- or Wifi-router and search the IP of the RP with a networkscanner program. The IP of the RP should be in the IP range of the Mac. If not you have to change the IP range of the mac or expand it.

Post Reply
jadalnie klasyczne ekskluzywne meble wypoczynkowe do salonu ekskluzywne meble tapicerowane ekskluzywne meble do sypialni ekskluzywne meble włoskie

Who is online

Users browsing this forum: No registered users and 4 guests