After update WiFi Dongle not working anymore :-(

Just about everything about Red Pitaya
Post Reply
mmo
Posts: 3
Joined: Sat Oct 17, 2015 1:52 pm

After update WiFi Dongle not working anymore :-(

Post by mmo » Sat Mar 21, 2020 6:37 pm

I just upgraded my STEMlab 125 (from 0.94 to 0.98) and had to learn that with this update my WiFi dongle is not working any more. Was that really necessary? :(

So I now need to retrograde.

I am NOT amused!

FrankMuenzner
Posts: 4
Joined: Thu Jul 13, 2017 7:48 am

Re: After update WiFi Dongle not working anymore :-(

Post by FrankMuenzner » Mon May 11, 2020 7:22 am

Hi,
i had the same topic - at first please say which mode is used...
I had only this topic with Wlan server mode.
If it is correct - you must buy a new dongle with support for wlan server mode in new version.

I havent there at moment - but if the wlan server mode is your use case i could have some hint for you but i must look.
Please let me know if you need additional information.

User avatar
redpitaya
Site Admin
Posts: 499
Joined: Wed Mar 26, 2014 7:04 pm

Re: After update WiFi Dongle not working anymore :-(

Post by redpitaya » Fri May 15, 2020 1:19 pm

We have a fresh new fix for wifi client and AP.
This is new at this moment, only internally tested and not yet released.

If you are willing to test the internal beta ecosystem and see if this fixes the problem:

Please install the latest BETA image (not stable) and then copy the contents of the attached archive on top of the latest BETA OS for 125.
BETA: https://redpitaya.readthedocs.io/en/lat ... Dcard.html

WIFI FIX: https://www.dropbox.com/s/44o16ujgi41ph ... 7.zip?dl=0

gus.garcia@sfr.fr
Posts: 1
Joined: Sun Dec 27, 2020 5:45 pm

Re: After update WiFi Dongle not working anymore :-(

Post by gus.garcia@sfr.fr » Fri Feb 05, 2021 7:54 pm

Hi,
I tried the fix (beta + copy of the ecosystem file) , it does not work

the edimax dongle is recognised:
Bus 001 Device 002: ID 7392:b811 Edimax Technology Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

but I still get the "WIRE DONGLE IS NOT CONNECTED" message

Could you please help!
rgds
Noega33

User avatar
redpitaya
Site Admin
Posts: 499
Joined: Wed Mar 26, 2014 7:04 pm

Re: After update WiFi Dongle not working anymore :-(

Post by redpitaya » Thu Mar 18, 2021 10:30 am

Please let me know if you find this issue manifesting also after installing manually the latest BETA release?
(here is the process tutorial for manual updating: https://www.youtube.com/watch?v=Qq_YRv2nk3c )

ruedar
Posts: 1
Joined: Fri Oct 30, 2015 6:51 pm

Re: After update WiFi Dongle not working anymore :-(

Post by ruedar » Sat Apr 10, 2021 7:34 pm

Hi,

yes the problem still persists. When I enter into network configuration it is not even showing the gateway. I used to do this in 0.97.

I have installed the beta with the ecosystem as suggested to no avail.

Please let me know when you have solved the problem. Without Wifi, my red pitaya is useless.

My dongle is an Emermax that worked until I updated

User avatar
redpitaya
Site Admin
Posts: 499
Joined: Wed Mar 26, 2014 7:04 pm

Re: After update WiFi Dongle not working anymore :-(

Post by redpitaya » Fri Apr 16, 2021 11:49 am

ruedar wrote:
Sat Apr 10, 2021 7:34 pm
Hi,

yes the problem still persists. When I enter into network configuration it is not even showing the gateway. I used to do this in 0.97.

I have installed the beta with the ecosystem as suggested to no avail.

Please let me know when you have solved the problem. Without Wifi, my red pitaya is useless.

My dongle is an Emermax that worked until I updated
Please contact us on the support@redpitaya.com with some relevant pictures to get a better understanding of what is happening.

Post Reply
jadalnie klasyczne ekskluzywne meble wypoczynkowe do salonu ekskluzywne meble tapicerowane ekskluzywne meble do sypialni ekskluzywne meble włoskie

Who is online

Users browsing this forum: Google [Bot] and 1 guest