Trouble Connecting to RP

Just about everything about Red Pitaya
Post Reply
lkenn16
Posts: 1
Joined: Thu Jun 04, 2020 6:28 pm

Trouble Connecting to RP

Post by lkenn16 » Thu Jun 04, 2020 6:30 pm

I am new to using Red Pitaya. I have spent some time trying to interface with it, but I just couldn’t connect to it. I tried two different connection methods- plugging it into the router and plugging it straight into the ethernet port on my laptop. I followed the site instructions on both these connection methods, and it should be pretty simple. Just connect it and type in the corresponding address into your browser, but I get an error saying the server IP address can’t be found.

I’ve checked the troubleshooting page; all the LED indicators are blinking as they should. I also checked the actual SD card to make sure it had the correct software and even wrote to a fresh SD card. When I check to see what MAC addresses are connected to my network via the arp -a command, I do not see the address of my Red Pitaya. I am fairly certain my computer has the correct settings, so I'm not sure what is wrong.

My boss has been able to connect to this specific Red Pitaya before, so we know that it has worked in the past. Any insight would be appreciated!

User avatar
redpitaya
Site Admin
Posts: 387
Joined: Wed Mar 26, 2014 7:04 pm

Re: Trouble Connecting to RP

Post by redpitaya » Fri Jun 05, 2020 7:49 am

https://www.youtube.com/watch?v=I21xyTCiZ-8

I hope this helps and if not please hit me up on support@redpitaya.com

Post Reply
jadalnie klasyczne ekskluzywne meble wypoczynkowe do salonu ekskluzywne meble tapicerowane ekskluzywne meble do sypialni ekskluzywne meble włoskie

Who is online

Users browsing this forum: No registered users and 1 guest