RP connection problem through putty or linux ssh

Just about everything about Red Pitaya
Post Reply
Ibrahim.shaikhli
Posts: 2
Joined: Mon Jan 11, 2021 11:07 pm

RP connection problem through putty or linux ssh

Post by Ibrahim.shaikhli » Thu Jan 21, 2021 12:46 pm

Hallo RP users,

I am trying to connect RP to my Laptop using Ethernet cable (direct connection). After successful connection by getting RP an IP address and pinging to it, but with putty it seems that I can not connect to RP (problem: connection refused). A second way I have tried is to use Linux SSH console,
also I got the same issue, a message pop up and says ( port 22 connection refused).
Please if any one can help to avoid this problem, I will be very thankful.

Another thing, this type of problem I hade it also with Raspberry PI but I solved it by enabling the SSH inside it. is it the same Situation here with RP? and if so how to enable it in RP?

Best Regards

radiationman
Posts: 2
Joined: Tue Mar 16, 2021 4:53 pm

Re: RP connection problem through putty or linux ssh

Post by radiationman » Wed Mar 17, 2021 8:22 pm

In linux terminal, type

Code: Select all

$ ssh root@rp-xxxxxx.local 
$ Using username "root".
$ root@rp-f0666c.local's password:

Post Reply
jadalnie klasyczne ekskluzywne meble wypoczynkowe do salonu ekskluzywne meble tapicerowane ekskluzywne meble do sypialni ekskluzywne meble włoskie

Who is online

Users browsing this forum: Bing [Bot] and 1 guest