Page 1 of 1

HW requirements for VNA module & app

Posted: Sat Jan 11, 2020 9:40 am
by yoakim
Hi!
I've not been an active RP user although I was one of the initial kickstarter backers and hence I have the original version shipped back in 2013/2014 some time.

I have from time to time thought it would be really nice to be able to use the RP as a VNA but the solutions I've seen has until recently been unattractive. However with this VNA adapter module it seems this has changed and I would like to give it a try.

Since I haven't followed the development very closely I would appreciate if someone could help verify whether my early version of RP hw is compatible with the VNA module. I can't really see why it shouldn't be, but I'd rather hear it from someone else.

Thanks for your help!