Trouble with Ethernet connection

Applications, development tools, FPGA, C, WEB
Post Reply
n4zr
Posts: 6
Joined: Sat Jul 02, 2016 1:41 pm

Trouble with Ethernet connection

Post by n4zr » Tue May 15, 2018 12:40 pm

I have two 125-14s. One of them connects readily to my network using a Microsoft Ethernet software bridge from my computer's Ethernet port (Windows 10) to my wireless network. The second one, just received, refuses to connect. My browser displays "Resolving node", then "Connecting", and finally "Err Connection Refused". I have even tried substituting the SD card from the older unit in the newer one, but still get the same error.

ipconfig shows:

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . : hsd1.md.comcast.net
IPv6 Address. . . . . . . . . . . : 2601:150:8201:b0eb::83cb
IPv6 Address. . . . . . . . . . . : 2601:150:8201:b0eb:197c:4b69:4f6e:502a
Temporary IPv6 Address. . . . . . : 2601:150:8201:b0eb:9cfe:6a17:37cf:83df
Link-local IPv6 Address . . . . . : fe80::197c:4b69:4f6e:502a%18
IPv4 Address. . . . . . . . . . . : 10.0.0.34
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : fe80::5a19:f8ff:fe09:a02b%18
10.0.0.1

Windows Settings shows the Red Pitaya as connected (identified by name), and the Adapter Options also looks normal.

Any advice much appreciated.

Pete, N4ZR

amike88
Posts: 78
Joined: Tue Mar 29, 2016 7:41 pm

Re: Trouble with Ethernet connection

Post by amike88 » Tue May 15, 2018 12:56 pm

Hi,

what is the status of the LEDs, the blue, green, red and yellow?

As described over here.

Post Reply
jadalnie klasyczne ekskluzywne meble wypoczynkowe do salonu ekskluzywne meble tapicerowane ekskluzywne meble do sypialni ekskluzywne meble włoskie

Who is online

Users browsing this forum: No registered users and 9 guests